fixed : internet on wireless but not on LAN according to AirPort Utility

Question :

Lately I have had a bad and unstable internet connection. I have a Mac and it has been working fine for years. My internet provider is Vodafone-Ziggo.

I tried to find out what was wrong using the AirPortUtility.app on my Mac, and I found something strange : when selecting my wireless WiFi-network, my internet connection is presumed working, but when selecting my wired LAN-network, I get an error message saying there is no internet connection.

If it would have been the other way around, I could think of an explanation… but having wireless internet connection from my router and not LAN-internet just doesn’t make sense…

I’ve tried numerous resets of the Ziggo-modem, of my TimeCapsule and of my Mac. Nothing helps.

Do you have any suggestions on fixing this ?

 

Answer :

Even though you’ve tried most of the available options already, there is one other thing I would suggest to try :

  • make sure the UTP/Ethernet/LAN-cable is correctly connected into both your Mac and the ‘local network device’ (be it a TimeCapsule, a router, a modem, a network-switch or a wall-socket)
  • then, on your Mac : click on the Apple-icon (top-left on your Mac’s desktop screen)
  • in the pulldown menu, click on “System Preferences”
  • in the window that opens (“System Preferences”), click on “Network”
  • in the window that opens (“Network”), click on “Ethernet” in the list on the left
  • in the info that appears on the right, check if it says “Status : Connected”
  • if it doesn’t, your UTP/Ethernet/LAN-cable isn’t connected properly, so check all network-cables again until it says “Status : Connected”
  • then, click the Advanced-button
  • in the window that opens, click on the DNS-tab
  • in the info that opens, at “DNS Servers:” make sure that you have at least included one of the following DNS Servers : 8.8.8.8 (Google), 8.8.4.4 (Google), 208.67.222.222 (OpenDNS) and/or 208.67.220.220 (OpenDNS)
  • if none of those DNS Servers are listed yet, add them by clicking on the +/Plus-button bottom-left
  • then click on the Proxies-tab (of the elongated TCP/IP-button)
  • in the info that opens, make sure to remove the check-mark at both “Web Proxy (HTTP)” and “Secure Web Proxy (HTTPS)”
  • in case both were already switched OFF, I would suggest to switch both of them to ON
  • then leave the rest as is, and click on the OK-button
  • in the previous window that appears, click the “Apply”
  • now check the AirPortUtility.app again, and you should see that the internet connection is back up for both the wireless and wired/LAN connection
  • also check by opening Safari (or another internet browser) and refresh the page by clicking on the circular arrow in the address bar

That’s it !

enjoy 😉

Advertisements

fixed : USB-to-Ethernet-adapter not working on Nintendo Switch

Question :

I would prefer to connect our new Nintendo Switch gaming console to the Internet using a cable, as I did with our Nintendo Wii-U. But the USB-to-Ethernet-adapter that was working perfectly on our Wii-U isn’t even recognized by the new Nintendo Switch.

What is wrong ?

 

Answer :

There are 2 sides to this problem, and you might even have to take care of both :

-1-

To use a wired ethernet-connection on the Nintendo Switch, you need to keep the Switch tablet inside the base station. If the tablet isn’t inside the base station, the Switch can’t access the wired ethernet-connection, as there is no wireless connection between the tablet and the base station. Even when docked in the base station, it is the Switch tablet that connects to WiFi directly. There is no WiFi-module inside the base station.

So, follow these steps to get it to work :

  • open the lid on the back of the base station and unplug the power adapter-cable
  • make sure the ethernet-cable is connected to your modem router
  • plug the ethernet-cable into your USB-to-Ethernet-adapter
  • plug the USB-to-Ethernet-adapter into the base station (preferably the USB-port under the lid on the back, as that is a USB3-port)
  • then replug the power adapter-cable into the base station and close the lid
  • then put the Switch tablet into the base station and turn on your TV
  • Go to Settings, then Internet, then Test Connection
  • If the info listed says “Wired Connection” you’re okay and your Internet connection speed will be displayed in a few seconds
  • If not, repeat the above steps and make sure all cables are plugged in properly

-2-

The Nintendo Switch gaming console will only accept USB-to-Ethernet-adapters that are based on the ASIX AX88179 chipset. The only officially supported USB-to-Ethernet-adapter is the Hori NSW-004U Switch LAN Adapter, but any adapter based on the ASIX AX88179 chipset should work perfectly.

buy the officially supported Hori Switch LAN Adapter on Amazon.com here

buy the officially supported Hori Switch LAN Adapter on Amazon.co.uk here

buy the officially supported Hori Switch LAN Adapter on Amazon.de here

Or you can spare yourself some money by buying one of these (note that these are all USB3, which makes them a cheaper and faster alternative to the Hori-adapter that is only USB2) :

buy the alternatively TRENDnet USB3 Wired Network Adapter on Amazon.com here

buy the alternatively uGREEN USB3 Gigabit Network Adapter on Amazon.co.uk here

buy the alternatively Plugable USB3-E1000 Adapter on Amazon.de here

 

enjoy 😉